Have an unsupported gbic module ?